CVE-2021-21671

NameCVE-2021-21671
DescriptionJenkins 2.299 and earlier, LTS 2.289.1 and earlier does not invalidate the previous session on login.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jenkinssource(unstable)(unfixed)

Search for package or bug name: Reporting problems