CVE-2021-26313

NameCVE-2021-26313
DescriptionPotential speculative code store bypass in all supported CPU products, in conjunction with software vulnerabilities relating to speculative execution of overwritten instructions, may cause an incorrect speculation and could result in data leakage.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4931-1
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)stretch (security), stretch4.8.5.final+shim4.10.4-1+deb9u12vulnerable
buster4.11.4+99-g8bce4698f6-1vulnerable
buster (security)4.11.4+107-gef32c7afa2-1fixed
bullseye, sid4.14.1+11-gb0b734a8b3-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcestretch(unfixed)end-of-life
xensourcebuster4.11.4+107-gef32c7afa2-1DSA-4931-1
xensource(unstable)(unfixed)

Notes

[stretch] - xen <end-of-life> (DSA 4602-1)
https://xenbits.xen.org/xsa/advisory-375.html
https://www.amd.com/en/corporate/product-security/bulletin/amd-sb-1003

Search for package or bug name: Reporting problems