CVE-2021-26314

NameCVE-2021-26314
DescriptionPotential floating point value injection in all supported CPU products, in conjunction with software vulnerabilities relating to speculative execution with incorrect floating point results, may cause the use of incorrect data from FPVI and may result in data leakage.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow

Notes

https://www.amd.com/en/corporate/product-security/bulletin/amd-sb-1003
Claimed to not affect Xen, Cf. https://xenbits.xen.org/xsa/advisory-375.html in
("NOTE CONCERNING CVE-2021-0086 / CVE-2021-26314").
check

Search for package or bug name: Reporting problems