CVE-2021-26925

NameCVE-2021-26925
DescriptionRoundcube before 1.4.11 allows XSS via crafted Cascading Style Sheets (CSS) token sequences during HTML email rendering.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundcube (PTS)bullseye (security), bullseye1.4.15+dfsg.1-1+deb11u3fixed
bookworm, bookworm (security)1.6.5+dfsg-1+deb12u2fixed
sid, trixie1.6.7+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundcubesourcestretch(not affected)
roundcubesourcebuster(not affected)
roundcubesource(unstable)1.4.11+dfsg.1-1

Notes

[buster] - roundcube <not-affected> (Vulnerable code introduced later)
[stretch] - roundcube <not-affected> (Vulnerable code introduced later)
https://roundcube.net/news/2021/02/08/security-update-1.4.11
https://github.com/roundcube/roundcubemail/commit/9dc276d5f26042db02754fa1bac6fbd683c6d596

Search for package or bug name: Reporting problems