CVE-2021-27737

NameCVE-2021-27737
DescriptionApache Traffic Server 9.0.0 is vulnerable to a remote DOS attack on the experimental Slicer plugin.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
trafficserver (PTS)buster, buster (security)8.0.2+ds-1+deb10u5fixed
bullseye8.1.1+ds-1.1fixed
bookworm, sid9.1.1+ds-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
trafficserversource(unstable)(not affected)

Notes

- trafficserver <not-affected> (Only affects 9.x)

Search for package or bug name: Reporting problems