DescriptionFFmpeg <=4.3 contains a buffer overflow vulnerability in libavcodec through a crafted file that may lead to remote code execution.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)buster7:4.1.8-0+deb10u1fixed
buster (security)7:4.1.9-0+deb10u1fixed
bullseye (security), bullseye7:4.3.4-0+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsource(unstable)(not affected)


- ffmpeg <not-affected> (Only affects 4.4 development branches);a=commitdiff;h=d6f293353c94c7ce200f6e0975ae3de49787f91f
CVE description is wrong, this landed in 4.4 only
Introduced in;a=commitdiff;h=9c0beaf0d3bb72f6e83b3b155a598a9ec28c8468

Search for package or bug name: Reporting problems