CVE-2021-30146

NameCVE-2021-30146
DescriptionSeafile 7.0.5 (2019) allows Persistent XSS via the "share of library functionality."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs987282

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
seafile-client (PTS)buster6.2.11-1vulnerable
bullseye, sid7.0.10-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
seafile-clientsource(unstable)(unfixed)987282

Notes

[bullseye] - seafile-client <no-dsa> (Minor issue)
[buster] - seafile-client <no-dsa> (Minor issue)
https://github.com/Security-AVS/CVE-2021-30146

Search for package or bug name: Reporting problems