CVE-2021-30473

NameCVE-2021-30473
Descriptionaom_image.c in libaom in AOMedia before 2021-04-07 frees memory that is not located on the heap.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs988211

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
aom (PTS)buster1.0.0-3vulnerable
bookworm, sid, bullseye1.0.0.errata1-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
aomsource(unstable)(unfixed)988211

Notes

https://aomedia.googlesource.com/aom/+/d0cac70b542c38accd916f8afd13592d34c48963%5E%21/
https://bugs.chromium.org/p/aomedia/issues/detail?id=2998

Search for package or bug name: Reporting problems