CVE-2021-30474

NameCVE-2021-30474
Descriptionaom_dsp/grain_table.c in libaom in AOMedia before 2021-03-30 has a use-after-free.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
aom (PTS)buster1.0.0-3vulnerable
bullseye, sid1.0.0.errata1-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
aomsource(unstable)(unfixed)

Notes

https://aomedia.googlesource.com/aom/+/6e31957b6dc62dbc7d1bb70cd84902dd14c4bf2e
https://bugs.chromium.org/p/aomedia/issues/detail?id=3000

Search for package or bug name: Reporting problems