CVE-2021-3600

NameCVE-2021-3600
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2785-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)buster4.19.235-1fixed
buster (security)4.19.249-2fixed
bullseye5.10.106-1fixed
bullseye (security)5.10.120-1fixed
bookworm, sid5.18.5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebuster4.19.208-1
linuxsource(unstable)5.10.19-1
linux-4.19unknownstretch4.19.208-1~deb9u1DLA-2785-1

Notes

https://git.kernel.org/linus/e88b2c6e5a4d9ce30d75391e4d950da74bb2bd90
https://www.openwall.com/lists/oss-security/2021/06/23/1

Search for package or bug name: Reporting problems