CVE-2021-3601

NameCVE-2021-3601
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl (PTS)stretch1.1.0l-1~deb9u1fixed
stretch (security)1.1.0l-1~deb9u4fixed
buster1.1.1d-0+deb10u6fixed
buster (security)1.1.1d-0+deb10u7fixed
bullseye1.1.1k-1fixed
bullseye (security)1.1.1k-1+deb11u1fixed
bookworm, sid1.1.1l-1fixed
openssl1.0 (PTS)stretch1.0.2u-1~deb9u1vulnerable
stretch (security)1.0.2u-1~deb9u5vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsource(unstable)1.1.0b-2
openssl1.0source(unstable)(unfixed)

Notes

[stretch] - openssl1.0 <ignored> (Minor issue, upstream does not want to change the behavior in this old version)
Only affects 1.0.2
https://github.com/openssl/openssl/issues/5236

Search for package or bug name: Reporting problems