CVE-2021-37833

NameCVE-2021-37833
DescriptionA reflected cross-site scripting (XSS) vulnerability exists in multiple pages in version 3.0.2 of the Hotel Druid application that allows for arbitrary execution of JavaScript commands.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs991910

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
hoteldruid (PTS)stretch2.2.0-1vulnerable
buster2.3.2-1vulnerable
bookworm, sid, bullseye3.0.1-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
hoteldruidsource(unstable)(unfixed)991910

Notes

[bullseye] - hoteldruid <no-dsa> (Minor issue)
[buster] - hoteldruid <no-dsa> (Minor issue)
[stretch] - hoteldruid <no-dsa> (Minor issue)
https://github.com/dievus/CVE-2021-37833

Search for package or bug name: Reporting problems