CVE-2021-4243

NameCVE-2021-4243
DescriptionA vulnerability was found in claviska jquery-minicolors up to 2.3.5. It has been rated as problematic. Affected by this issue is some unknown functionality of the file jquery.minicolors.js. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.3.6 is able to address this issue. The name of the patch is ef134824a7f4110ada53ea6c173111a4fa2f48f3. It is recommended to upgrade the affected component. VDB-215306 is the identifier assigned to this vulnerability.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1026050

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jquery-minicolors (PTS)buster2.2.6+dfsg-3vulnerable
bullseye2.2.6+dfsg-4vulnerable
bookworm, sid2.3.5+dfsg-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jquery-minicolorssource(unstable)(unfixed)1026050

Notes

[bullseye] - jquery-minicolors <no-dsa> (Minor issue)
[buster] - jquery-minicolors <no-dsa> (Minor issue)
https://github.com/claviska/jquery-minicolors/releases/tag/2.3.6
https://github.com/claviska/jquery-minicolors/commit/ef134824a7f4110ada53ea6c173111a4fa2f48f3

Search for package or bug name: Reporting problems