CVE-2021-43566

NameCVE-2021-43566
DescriptionAll versions of Samba prior to 4.13.16 are vulnerable to a malicious c ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs1004691

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
samba (PTS)buster, buster (security)2:4.9.5+dfsg-5+deb10u3vulnerable
bullseye (security), bullseye2:4.13.13+dfsg-1~deb11u3vulnerable
bookworm, sid2:4.16.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sambasourceexperimental2:4.16.0+dfsg-1
sambasource(unstable)2:4.16.0+dfsg-21004691

Notes

[bullseye] - samba <ignored> (Minor issue; no backport to older versions, mitigations exists)
[buster] - samba <ignored> (Minor issue; no backport to older versions, mitigations exists)
https://www.samba.org/samba/security/CVE-2021-43566.html
https://bugzilla.samba.org/show_bug.cgi?id=13979

Search for package or bug name: Reporting problems