CVE-2021-46045

NameCVE-2021-46045
DescriptionGPAC 1.0.1 is affected by: Abort failed. The impact is: cause a denial of service (context-dependent).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5411-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gpac (PTS)bullseye (security), bullseye1.0.1+dfsg1-4+deb11u3fixed
sid2.2.1+dfsg1-3.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gpacsourcestretch(unfixed)end-of-life
gpacsourcebuster(unfixed)end-of-life
gpacsourcebullseye1.0.1+dfsg1-4+deb11u2DSA-5411-1
gpacsource(unstable)2.0.0+dfsg1-2

Notes

[buster] - gpac <end-of-life> (No longer supported in LTS; Minor issue)
[stretch] - gpac <end-of-life> (No longer supported in LTS)
https://github.com/gpac/gpac/issues/2007
https://github.com/gpac/gpac/commit/f5a778edd1febd574ff9558d2faa57133bdb4a5f (v2.0.0)

Search for package or bug name: Reporting problems