CVE-2022-0400

NameCVE-2022-0400
DescriptionAn out-of-bounds read vulnerability was discovered in linux kernel in the smc protocol stack, causing remote dos.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)buster4.19.249-2vulnerable
buster (security)4.19.260-1vulnerable
bullseye5.10.140-1vulnerable
bullseye (security)5.10.136-1vulnerable
bookworm, sid5.19.11-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcestretch(not affected)
linuxsource(unstable)(unfixed)

Notes

[stretch] - linux <not-affected> (Vulnerable code not present)
https://bugzilla.redhat.com/show_bug.cgi?id=2044575
https://bugzilla.redhat.com/show_bug.cgi?id=2040604 (not public)

Search for package or bug name: Reporting problems