CVE-2022-0566

NameCVE-2022-0566
DescriptionIt may be possible for an attacker to craft an email message that causes Thunderbird to perform an out-of-bounds write of one byte when processing the message. This vulnerability affects Thunderbird < 91.6.1.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-2930-1, DSA-5086-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)buster1:91.12.0-1~deb10u1fixed
buster (security)1:102.6.0-1~deb10u1fixed
bullseye1:91.13.0-1~deb11u1fixed
bullseye (security)1:102.6.0-1~deb11u1fixed
bookworm1:102.6.0-1fixed
sid1:102.7.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcestretch1:91.6.1-1~deb9u1DLA-2930-1
thunderbirdsourcebuster1:91.6.1-1~deb10u1DSA-5086-1
thunderbirdsourcebullseye1:91.6.1-1~deb11u1DSA-5086-1
thunderbirdsource(unstable)1:91.6.1-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2022-07/#CVE-2022-0566

Search for package or bug name: Reporting problems