CVE-2022-0987

NameCVE-2022-0987
DescriptionPackageKit: Information Disclosure in Transaction Interface via timing
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
packagekit (PTS)stretch1.1.5-2+deb9u1vulnerable
stretch (security)1.1.5-2+deb9u2vulnerable
buster1.1.12-5vulnerable
bullseye1.2.2-2vulnerable
bookworm, sid1.2.5-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
packagekitsource(unstable)(unfixed)

Notes

[bullseye] - packagekit <no-dsa> (Minor issue)
[buster] - packagekit <no-dsa> (Minor issue)
[stretch] - packagekit <no-dsa> (Minor issue)
https://bugzilla.redhat.com/show_bug.cgi?id=2064315

Search for package or bug name: Reporting problems