CVE-2022-1035

NameCVE-2022-1035
DescriptionSegmentation Fault caused by MP4Box -lsr in GitHub repository gpac/gpac prior to 2.1.0-DEV.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gpac (PTS)stretch0.5.2-426-gc5ad4e4+dfsg5-3+deb9u1vulnerable
buster0.5.2-426-gc5ad4e4+dfsg5-5vulnerable
bullseye (security), bullseye1.0.1+dfsg1-4+deb11u1vulnerable
bookworm, sid2.0.0+dfsg1-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gpacsourcestretch(unfixed)end-of-life
gpacsource(unstable)(unfixed)

Notes

[stretch] - gpac <end-of-life> (No longer supported in LTS)
https://huntr.dev/bounties/851942a4-1d64-4553-8fdc-9fccd167864b
https://github.com/gpac/gpac/commit/3718d583c6ade191dc7979c64f48c001ca6f0243

Search for package or bug name: Reporting problems