CVE-2022-1430

NameCVE-2022-1430
DescriptionCross-site Scripting (XSS) - DOM in GitHub repository octoprint/octoprint prior to 1.8.0.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs718591

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
octoprintITP718591

Search for package or bug name: Reporting problems