CVE-2022-1637

NameCVE-2022-1637
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-5134-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)stretch (security), stretch73.0.3683.75-1~deb9u1vulnerable
buster89.0.4389.114-1~deb10u1vulnerable
buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye99.0.4844.74-1~deb11u1vulnerable
bullseye (security)101.0.4951.64-1~deb11u1fixed
bookworm, sid101.0.4951.64-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch(unfixed)end-of-life
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye101.0.4951.64-1~deb11u1DSA-5134-1
chromiumsource(unstable)101.0.4951.64-1

Notes

[buster] - chromium <end-of-life> (see DSA 5046)
[stretch] - chromium <end-of-life> (see DSA 4562)

Search for package or bug name: Reporting problems