CVE-2022-1872

NameCVE-2022-1872
DescriptionInsufficient policy enforcement in Extensions API in Google Chrome prior to 102.0.5005.61 allowed an attacker who convinced a user to install a malicious extension to bypass downloads policy via a crafted HTML page.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5148-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster89.0.4389.114-1~deb10u1vulnerable
buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye103.0.5060.53-1~deb11u1fixed
bullseye (security)104.0.5112.79-1~deb11u1fixed
bookworm104.0.5112.79-1fixed
sid104.0.5112.101-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch(unfixed)end-of-life
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye102.0.5005.61-1~deb11u1DSA-5148-1
chromiumsource(unstable)102.0.5005.61-1

Notes

[buster] - chromium <end-of-life> (see DSA 5046)
[stretch] - chromium <end-of-life> (see DSA 4562)

Search for package or bug name: Reporting problems