CVE-2022-20796

NameCVE-2022-20796
DescriptionOn May 4, 2022, the following vulnerability in the ClamAV scanning library versions 0.103.5 and earlier and 0.104.2 and earlier was disclosed: A vulnerability in Clam AntiVirus (ClamAV) versions 0.103.4, 0.103.5, 0.104.1, and 0.104.2 could allow an authenticated, local attacker to cause a denial of service condition on an affected device. For a description of this vulnerability, see the ClamAV blog.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)stretch0.102.3+dfsg-0~deb9u1vulnerable
stretch (security)0.103.4+dfsg-0+deb9u1vulnerable
buster0.103.5+dfsg-0+deb10u1vulnerable
bullseye0.103.5+dfsg-0+deb11u1vulnerable
bookworm, sid0.103.6+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsource(unstable)0.103.6+dfsg-1

Notes

[bullseye] - clamav <no-dsa> (clamav is updated via -updates)
[buster] - clamav <no-dsa> (clamav is updated via -updates)
https://blog.clamav.net/2022/05/clamav-01050-01043-01036-released.html

Search for package or bug name: Reporting problems