CVE-2022-23078

NameCVE-2022-23078
DescriptionIn habitica versions v4.119.0 through v4.232.2 are vulnerable to open redirect via the login page.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Notes

NOT-FOR-US: habitica

Search for package or bug name: Reporting problems