CVE-2022-2636

NameCVE-2022-2636
DescriptionImproper Input Validation in GitHub repository hestiacp/hestiacp prior to 1.6.6.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Notes

NOT-FOR-US: Hestia Control Panel

Search for package or bug name: Reporting problems