CVE-2022-26485

NameCVE-2022-26485
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2933-1, DLA-2939-1, DSA-5090-1, DSA-5094-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid100.0-1fixed
firefox-esr (PTS)stretch68.10.0esr-1~deb9u1vulnerable
stretch (security)91.9.0esr-1~deb9u1fixed
buster78.14.0esr-1~deb10u1vulnerable
buster (security)91.9.0esr-1~deb10u1fixed
bullseye78.15.0esr-1~deb11u1vulnerable
bullseye (security)91.9.0esr-1~deb11u1fixed
bookworm, sid91.9.0esr-1fixed
thunderbird (PTS)stretch1:68.10.0-1~deb9u1vulnerable
stretch (security)1:91.8.0-1~deb9u1fixed
buster1:78.14.0-1~deb10u1vulnerable
buster (security)1:91.8.0-1~deb10u1fixed
bullseye1:78.14.0-1~deb11u1vulnerable
bullseye (security)1:91.8.0-1~deb11u1fixed
bookworm1:91.8.1-1fixed
sid1:91.9.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)99.0-1
firefox-esrsourcestretch91.6.1esr-1~deb9u1DLA-2933-1
firefox-esrsourcebuster91.6.1esr-1~deb10u1DSA-5090-1
firefox-esrsourcebullseye91.6.1esr-1~deb11u1DSA-5090-1
firefox-esrsource(unstable)91.6.1esr-1
thunderbirdsourcestretch1:91.6.2-1~deb9u1DLA-2939-1
thunderbirdsourcebuster1:91.6.2-1~deb10u1DSA-5094-1
thunderbirdsourcebullseye1:91.6.2-1~deb11u1DSA-5094-1
thunderbirdsource(unstable)1:91.6.2-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2022-09/#CVE-2022-26485

Search for package or bug name: Reporting problems