CVE-2022-26635

NameCVE-2022-26635
DescriptionPHP-Memcached v2.2.0 and below contains an improper NULL termination which allows attackers to execute CLRF injection.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1009328

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-memcached (PTS)buster3.1.3+2.2.0-1vulnerable
bullseye3.1.5+2.2.0-5+deb11u1vulnerable
bookworm, sid3.1.5+2.2.0-14.1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php-memcachedsource(unstable)(unfixed)1009328

Notes

[bullseye] - php-memcached <no-dsa> (Minor issue)
[buster] - php-memcached <no-dsa> (Minor issue)
[stretch] - php-memcached <no-dsa> (Minor issue)
https://xhzeem.me/posts/Php5-memcached-Injection-Bypass/read/

Search for package or bug name: Reporting problems