CVE-2022-29360

NameCVE-2022-29360
DescriptionThe Email Viewer in RainLoop through 1.6.0 allows XSS via a crafted email message.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1004548

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rainloop (PTS)buster1.12.1-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rainloopsource(unstable)(unfixed)1004548

Notes

https://blog.sonarsource.com/rainloop-emails-at-risk-due-to-code-flaw/
https://github.com/RainLoop/rainloop-webmail/issues/2142

Search for package or bug name: Reporting problems