CVE-2022-3222

NameCVE-2022-3222
DescriptionUncontrolled Recursion in GitHub repository gpac/gpac prior to 2.1.0-DEV.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gpac (PTS)buster0.5.2-426-gc5ad4e4+dfsg5-5vulnerable
bullseye (security), bullseye1.0.1+dfsg1-4+deb11u1vulnerable
bookworm, sid2.0.0+dfsg1-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gpacsourcebuster(unfixed)end-of-life
gpacsource(unstable)(unfixed)

Notes

[buster] - gpac <end-of-life> (EOL in buster LTS)
https://huntr.dev/bounties/b29c69fa-3eac-41e4-9d4f-d861aba18235/
https://github.com/gpac/gpac/commit/4e7736d7ec7bf64026daa611da951993bb42fdaf

Search for package or bug name: Reporting problems