CVE-2022-3328

NameCVE-2022-3328
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3215-1, DSA-5292-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
snapd (PTS)buster2.37.4-1+deb10u1vulnerable
buster (security)2.37.4-1+deb10u2fixed
bullseye (security), bullseye2.49-1+deb11u2fixed
bookworm, sid2.57.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
snapdsourcebuster2.37.4-1+deb10u2DLA-3215-1
snapdsourcebullseye2.49-1+deb11u2DSA-5292-1
snapdsource(unstable)2.57.6-1

Notes

https://github.com/snapcore/snapd/commit/6226cdc57052f4b7057d92f2e549aa169e35cd2d (2.57.6)
https://github.com/snapcore/snapd/commit/21ebc51f00b8a1417888faa2e83a372fd29d0f5e (2.57.6)
https://github.com/snapcore/snapd/commit/d9d8c2f6f6c0310bd10e3061030e8bf9e9e49949 (2.57.6)
https://github.com/snapcore/snapd/commit/1816f8dd9e33c252b6aa6c7e6205baa9161c2d4c (2.57.6)
https://github.com/snapcore/snapd/releases/tag/2.57.6
https://www.openwall.com/lists/oss-security/2022/11/30/2

Search for package or bug name: Reporting problems