CVE-2022-34298

NameCVE-2022-34298
DescriptionThe NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Notes

NOT-FOR-US: OpenAM (different from src:openam)

Search for package or bug name: Reporting problems