CVE-2022-37186

NameCVE-2022-37186
DescriptionSession destroyed on portal but still valid on handlers
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lemonldap-ng (PTS)buster2.0.2+ds-7+deb10u7vulnerable
buster (security)2.0.2+ds-7+deb10u6vulnerable
bullseye2.0.11+ds-4+deb11u1vulnerable
bookworm, sid2.0.15.1+ds-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lemonldap-ngsource(unstable)2.0.15+ds-1

Notes

[bullseye] - lemonldap-ng <no-dsa> (Minor issue; user activity tracking by handles disabled by default)
[buster] - lemonldap-ng <no-dsa> (Minor issue; user activity tracking by handles disabled by default)
https://gitlab.ow2.org/lemonldap-ng/lemonldap-ng/-/issues/2758
https://gitlab.ow2.org/lemonldap-ng/lemonldap-ng/-/commit/59c781b393947663ad3bf26bad0581413dd6fae4 (v2.0.15)

Search for package or bug name: Reporting problems