CVE-2022-4184

NameCVE-2022-4184
DescriptionInsufficient policy enforcement in Autofill in Google Chrome prior to 108.0.5359.71 allowed a remote attacker to bypass autofill restrictions via a crafted HTML page. (Chromium security severity: Medium)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5293-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye116.0.5845.180-1~deb11u1fixed
bullseye (security)119.0.6045.199-1~deb11u1fixed
bookworm116.0.5845.180-1~deb12u1fixed
bookworm (security)119.0.6045.199-1~deb12u1fixed
trixie119.0.6045.199-1fixed
sid120.0.6099.71-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye108.0.5359.71-2~deb11u1DSA-5293-1
chromiumsource(unstable)108.0.5359.71-1

Notes

[buster] - chromium <end-of-life> (see DSA 5046)

Search for package or bug name: Reporting problems