CVE-2022-4427

NameCVE-2022-4427
DescriptionImproper Input Validation vulnerability in OTRS AG OTRS, OTRS AG ((OTRS)) Community Edition allows SQL Injection via TicketSearch Webservice This issue affects OTRS: from 7.0.1 before 7.0.40 Patch 1, from 8.0.1 before 8.0.28 Patch 1; ((OTRS)) Community Edition: from 6.0.1 through 6.0.34.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)buster/non-free6.0.16-2vulnerable
bullseye/non-free6.0.32-6vulnerable
znuny (PTS)sid/non-free, bookworm/non-free6.4.5-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)(unfixed)
znunysource(unstable)6.4.5-1

Notes

[bullseye] - otrs2 <no-dsa> (Non-free not supported)
[buster] - otrs2 <no-dsa> (Non-free not supported)
https://www.znuny.org/en/advisories/zsa-2022-07

Search for package or bug name: Reporting problems