CVE-2022-48571

NameCVE-2022-48571
Descriptionmemcached 1.6.7 allows a Denial of Service via multi-packet uploads in UDP.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3557-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
memcached (PTS)buster1.5.6-1.1vulnerable
buster (security)1.5.6-1.1+deb10u1fixed
bullseye1.6.9+dfsg-1fixed
bookworm1.6.18-1fixed
sid, trixie1.6.23-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
memcachedsourcebuster1.5.6-1.1+deb10u1DLA-3557-1
memcachedsource(unstable)1.6.8+dfsg-1

Notes

Fixed by: https://github.com/memcached/memcached/commit/6b319c8c7a29e9c353dec83dc92f01905f6c8966 (1.6.8)

Search for package or bug name: Reporting problems