CVE-2023-0183

NameCVE-2023-0183
DescriptionNVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where an out-of-bounds write can lead to denial of service and data tampering.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs1033774, 1033782, 1033783

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nvidia-graphics-drivers (PTS)bullseye/non-free470.256.02-2vulnerable
bookworm/non-free-firmware535.183.01-1~deb12u1fixed
sid/non-free-firmware, trixie/non-free-firmware535.183.01-1fixed
nvidia-graphics-drivers-tesla (PTS)bookworm/non-free-firmware525.147.05-7~deb12u1fixed
sid/non-free-firmware, trixie/non-free-firmware525.147.05-10fixed
nvidia-open-gpu-kernel-modules (PTS)bookworm/contrib535.183.01-1~deb12u1fixed
sid/contrib, trixie/contrib535.183.01-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nvidia-graphics-driverssource(unstable)525.105.17-11033774
nvidia-graphics-drivers-teslasource(unstable)525.105.17-11033782
nvidia-open-gpu-kernel-modulessource(unstable)525.105.17-11033783

Notes

[bullseye] - nvidia-graphics-drivers <no-dsa> (non-free not supported)
[buster] - nvidia-graphics-drivers <ignored> (Non-free not supported, no updates provided by Nvidia anymore)
https://nvidia.custhelp.com/app/answers/detail/a_id/5452

Search for package or bug name: Reporting problems