CVE-2023-0358

NameCVE-2023-0358
DescriptionUse After Free in GitHub repository gpac/gpac prior to 2.3.0-DEV.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gpac (PTS)buster0.5.2-426-gc5ad4e4+dfsg5-5vulnerable
bullseye (security), bullseye1.0.1+dfsg1-4+deb11u1vulnerable
bookworm, sid2.0.0+dfsg1-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gpacsourcebuster(unfixed)end-of-life
gpacsource(unstable)(unfixed)

Notes

[buster] - gpac <end-of-life> (EOL in buster LTS)
https://huntr.dev/bounties/93e128ed-253f-4c42-81ff-fbac7fd8f355
https://github.com/gpac/gpac/commit/9971fb125cf91cefd081a080c417b90bbe4a467b

Search for package or bug name: Reporting problems