CVE-2023-1654

NameCVE-2023-1654
DescriptionDenial of Service in GitHub repository gpac/gpac prior to 2.4.0.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5411-1
Debian Bugs1034187

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gpac (PTS)buster0.5.2-426-gc5ad4e4+dfsg5-5vulnerable
bullseye1.0.1+dfsg1-4+deb11u1vulnerable
bullseye (security)1.0.1+dfsg1-4+deb11u2fixed
sid2.0.0+dfsg1-4vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gpacsourcebuster(unfixed)end-of-life
gpacsourcebullseye1.0.1+dfsg1-4+deb11u2DSA-5411-1
gpacsource(unstable)(unfixed)1034187

Notes

[buster] - gpac <end-of-life> (EOL in buster LTS)
https://huntr.dev/bounties/33652b56-128f-41a7-afcc-10641f69ff14
https://github.com/gpac/gpac/commit/2c055153d401b8c49422971e3a0159869652d3da

Search for package or bug name: Reporting problems