CVE-2023-2602

NameCVE-2023-2602
DescriptionLCAP-CR-23-01
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1036114

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libcap2 (PTS)buster1:2.25-2vulnerable
bullseye1:2.44-1vulnerable
bookworm, sid1:2.66-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libcap2source(unstable)1:2.66-41036114

Notes

[bullseye] - libcap2 <no-dsa> (Minor issue)
https://sites.google.com/site/fullycapable/release-notes-for-libcap#h.iuvg7sbjg8pe
https://www.x41-dsec.de/static/reports/X41-libcap-Code-Review-2023-OSTIF-Final-Report.pdf
https://www.openwall.com/lists/oss-security/2023/05/15/4
Fixed by: https://git.kernel.org/pub/scm/libs/libcap/libcap.git/commit/?id=bc6b36682f188020ee4770fae1d41bde5b2c97bb (libcap-2.69)

Search for package or bug name: Reporting problems