CVE-2023-35824

NameCVE-2023-35824
DescriptionAn issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in dm1105_remove in drivers/media/pci/dm1105/dm1105.c.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3508-1, DLA-3623-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)bullseye (security), bullseye5.10.218-1fixed
bookworm6.1.94-1fixed
bookworm (security)6.1.90-1fixed
sid, trixie6.9.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebuster4.19.289-1DLA-3508-1
linuxsourcebullseye5.10.191-1
linuxsourcebookworm6.1.37-1
linuxsource(unstable)6.3.7-1unimportant
linux-5.10sourcebuster5.10.197-1~deb10u1DLA-3623-1

Notes

https://git.kernel.org/linus/5abda7a16698d4d1f47af1168d8fa2c640116b4a (6.4-rc1)
Only "exploitable" by removing the module which needs root privileges

Search for package or bug name: Reporting problems