CVE-2023-3738

NameCVE-2023-3738
DescriptionInappropriate implementation in Autofill in Google Chrome prior to 115.0.5790.98 allowed a remote attacker to obfuscate security UI via a crafted HTML page. (Chromium security severity: Medium)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5456-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye112.0.5615.138-1~deb11u1vulnerable
bullseye (security)117.0.5938.62-1~deb11u1fixed
bookworm114.0.5735.198-1~deb12u1vulnerable
bookworm (security)117.0.5938.62-1~deb12u1fixed
trixie116.0.5845.140-1fixed
sid117.0.5938.62-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye115.0.5790.98-1~deb11u1DSA-5456-1
chromiumsourcebookworm115.0.5790.98-1~deb12u1DSA-5456-1
chromiumsource(unstable)115.0.5790.98-1

Notes

[buster] - chromium <end-of-life> (see DSA 5046)

Search for package or bug name: Reporting problems