CVE-2023-38000

NameCVE-2023-38000
DescriptionAuth. Stored (contributor+) Cross-Site Scripting (XSS) vulnerability in WordPress coreĀ 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.1.3, from 6.0 through 6.0.5, from 5.9 through 5.9.7 and Gutenberg plugin <= 16.8.0 versions.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)buster5.0.15+dfsg1-0+deb10u1fixed
buster (security)5.0.21+dfsg1-0+deb10u1fixed
bullseye5.7.8+dfsg1-0+deb11u2fixed
bullseye (security)5.7.11+dfsg1-0+deb11u1fixed
bookworm6.1.1+dfsg1-1vulnerable
bookworm (security)6.1.6+dfsg1-0+deb12u1fixed
trixie6.5.2+dfsg1-1fixed
sid6.5.3+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcebuster(not affected)
wordpresssourcebullseye(not affected)
wordpresssourcebookworm6.1.6+dfsg1-0+deb12u1
wordpresssource(unstable)6.3.2+dfsg1-1

Notes

[bullseye] - wordpress <not-affected> (Vulnerable code was introduced in 5.9)
[buster] - wordpress <not-affected> (Vulnerable code was introduced in 5.9)
https://wordpress.org/documentation/wordpress-version/version-6-3-2/
https://plugins.trac.wordpress.org/changeset/2978318/gutenberg/trunk/build/block-library/blocks/post-navigation-link.php

Search for package or bug name: Reporting problems