CVE-2023-39999

NameCVE-2023-39999
DescriptionExposure of Sensitive Information to an Unauthorized Actor in WordPress from 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.13, from 6.0 through 6.0.5, from 5.9 through 5.9.7, from 5.8 through 5.8.7, from 5.7 through 5.7.9, from 5.6 through 5.6.11, from 5.5 through 5.5.12, from 5.4 through 5.4.13, from 5.3 through 5.3.15, from 5.2 through 5.2.18, from 5.1 through 5.1.16, from 5.0 through 5.0.19, from 4.9 through 4.9.23, from 4.8 through 4.8.22, from 4.7 through 4.7.26, from 4.6 through 4.6.26, from 4.5 through 4.5.29, from 4.4 through 4.4.30, from 4.3 through 4.3.31, from 4.2 through 4.2.35, from 4.1 through 4.1.38.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3658-1, DSA-5685-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)buster5.0.15+dfsg1-0+deb10u1vulnerable
buster (security)5.0.21+dfsg1-0+deb10u1fixed
bullseye5.7.8+dfsg1-0+deb11u2vulnerable
bullseye (security)5.7.11+dfsg1-0+deb11u1fixed
bookworm6.1.1+dfsg1-1vulnerable
bookworm (security)6.1.6+dfsg1-0+deb12u1fixed
sid, trixie6.5.3+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcebuster5.0.20+dfsg1-0+deb10u1DLA-3658-1
wordpresssourcebullseye5.7.11+dfsg1-0+deb11u1DSA-5685-1
wordpresssourcebookworm6.1.6+dfsg1-0+deb12u1DSA-5685-1
wordpresssource(unstable)6.3.2+dfsg1-1

Notes

https://wordpress.org/documentation/wordpress-version/version-6-3-2/
https://core.trac.wordpress.org/changeset/56843/

Search for package or bug name: Reporting problems