CVE-2023-48104

NameCVE-2023-48104
DescriptionAlinto SOGo before 5.9.1 is vulnerable to HTML Injection.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs1060925

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sogo (PTS)buster, buster (security)4.0.7-1+deb10u2vulnerable
bullseye (security), bullseye5.0.1-4+deb11u1vulnerable
bookworm5.8.0-1vulnerable
sid5.9.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sogosource(unstable)5.9.1-11060925

Notes

[buster] - sogo <ignored> (Minor issue)
Fixed by: https://github.com/Alinto/sogo/commit/7481ccf37087c3f456d7e5a844da01d0f8883098 (SOGo-5.9.1)

Search for package or bug name: Reporting problems