CVE-2023-5853

NameCVE-2023-5853
DescriptionIncorrect security UI in Downloads in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to obfuscate security UI via a crafted HTML page. (Chromium security severity: Medium)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5546-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye116.0.5845.180-1~deb11u1vulnerable
bullseye (security)119.0.6045.199-1~deb11u1fixed
bookworm116.0.5845.180-1~deb12u1vulnerable
bookworm (security)119.0.6045.199-1~deb12u1fixed
sid, trixie119.0.6045.199-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye119.0.6045.105-1~deb11u1DSA-5546-1
chromiumsourcebookworm119.0.6045.105-1~deb12u1DSA-5546-1
chromiumsource(unstable)119.0.6045.105-1

Notes

[buster] - chromium <end-of-life> (see DSA 5046)

Search for package or bug name: Reporting problems