CVE-2024-0091

NameCVE-2024-0091
DescriptionNVIDIA GPU Display Driver for Windows and Linux contains a vulnerability where a user can cause an untrusted pointer dereference by executing a driver API. A successful exploit of this vulnerability might lead to denial of service, information disclosure, and data tampering.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nvidia-graphics-drivers (PTS)buster/non-free418.226.00-3fixed
bullseye/non-free470.223.02-1fixed
bookworm/non-free-firmware525.147.05-4~deb12u1fixed
sid/non-free-firmware, trixie/non-free-firmware535.183.01-1fixed
nvidia-open-gpu-kernel-modules (PTS)bookworm/contrib525.147.05-1~deb12u1fixed
sid/contrib, trixie/contrib535.183.01-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nvidia-graphics-driverssource(unstable)(not affected)
nvidia-open-gpu-kernel-modulessource(unstable)(not affected)

Notes

- nvidia-graphics-drivers <not-affected> (Vulnerable code not present in 535 series)
- nvidia-open-gpu-kernel-modules <not-affected> (Vulnerable code not present in 535 series)
https://nvidia.custhelp.com/app/answers/detail/a_id/5551

Search for package or bug name: Reporting problems