CVE-2024-1271

NameCVE-2024-1271
Descriptionprivileges escalation from root to domain admin
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
freeipa (PTS)buster4.7.2-3undetermined
bookworm4.9.11-1undetermined
trixie, sid4.10.2-2undetermined

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
freeipasource(unstable)undetermined

Notes

https://bugzilla.redhat.com/show_bug.cgi?id=2262978
only little information in RHBZ#2262978

Search for package or bug name: Reporting problems