DescriptionAn issue in Academy Software Foundation openexr v.3.2.3 and before allows a local attacker to cause a denial of service (DoS) via the convert function of exrmultipart.cpp.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs1068939

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openexr (PTS)buster2.2.1-4.1+deb10u1vulnerable
buster (security)2.2.1-4.1+deb10u2vulnerable
bullseye (security), bullseye2.5.4-2+deb11u1vulnerable
sid, trixie3.1.5-5.1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs


[bookworm] - openexr <no-dsa> (Minor issue)
[bullseye] - openexr <no-dsa> (Minor issue)
[buster] - openexr <ignored> (exrmultipart not installed in the Debian package before 2.5.0-1)
Fixed by:

Search for package or bug name: Reporting problems