CVE-2024-35328

NameCVE-2024-35328
Descriptionlibyaml v0.2.5 is vulnerable to DDOS. Affected by this issue is the function yaml_parser_parse of the file /src/libyaml/src/parser.c.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Notes

NOT-FOR-US: libyaml non issue (misuse of API is not a vulerability)
https://github.com/yaml/libyaml/issues/298#issuecomment-2167684233

Search for package or bug name: Reporting problems