CVE-2024-37383

NameCVE-2024-37383
DescriptionRoundcube Webmail before 1.5.7 and 1.6.x before 1.6.7 allows XSS via SVG animate attributes.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs1071474

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundcube (PTS)buster1.3.17+dfsg.1-1~deb10u2vulnerable
buster (security)1.3.17+dfsg.1-1~deb10u5vulnerable
bullseye (security), bullseye1.4.15+dfsg.1-1~deb11u2vulnerable
bookworm, bookworm (security)1.6.5+dfsg-1~deb12u1vulnerable
sid, trixie1.6.7+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundcubesource(unstable)1.6.7+dfsg-11071474

Notes

https://github.com/roundcube/roundcubemail/commit/ba252dc5e2946506cb8d0b50b2b7bf95ab51876f

Search for package or bug name: Reporting problems